High GitHub App Error Rate

Incident Report for Socket

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 13:39 PDT

Identified

We are experiencing an elevated error rate on GitHub API requests due to an upstream GitHub incident.
Posted Jun 17, 2025 - 12:47 PDT

Investigating

We are currently investigating this issue.
Posted Jun 17, 2025 - 12:43 PDT
This incident affected: Integrations (Socket for GitHub).