Issue with new Socket Reports generation
Incident Report for Socket
Resolved
This has been resolved and everything should be back to normal operations.
Posted Jun 28, 2024 - 15:24 PDT
Monitoring
We have deployed a fix and expect things to be working properly again.
Posted Jun 28, 2024 - 13:16 PDT
Identified
There is currently an identified issue that is causing new Socket Reports to fail. This means new reports generated by the Github Bot or the Full Scan API will not complete. Previous reports are loading correctly.
Posted Jun 28, 2024 - 12:20 PDT
This incident affected: Integrations (Socket for GitHub) and Socket API.