Degraded performance due to DB load issues
Incident Report for Socket
Resolved
Performance should be back to normal.
Posted Mar 07, 2024 - 13:42 PST
Monitoring
We have implemented and fix and performance seems to be back to normal
Posted Mar 07, 2024 - 13:27 PST
Identified
We have identified an issue with our autoscaling for the DB and are working on implementing a fix. Currently all services might perform slower and might need analysis tasks to be reran.
Posted Mar 07, 2024 - 11:20 PST
This incident affected: Socket Dashboard, Socket Website, Socket API, Languages (JavaScript Analysis, Python Analysis, Golang Analysis), and Integrations (Socket for GitHub).