Github Bot webhooks not being delivered
Incident Report for Socket
Resolved
Upstream provider has caught up with the backlog. The github bot webhooks should now be processed.
Posted Jul 05, 2024 - 11:27 PDT
Identified
There is an issue with an upstream provider that is causing Github Webhooks to not be delivered. This could cause the Github Bot to not get updates to run reports in the Github Integration
Posted Jul 05, 2024 - 10:45 PDT
This incident affected: Integrations (Socket for GitHub).