Socket package pages not loading
Incident Report for Socket
Resolved
Our upstream provider has recovered and we have deployed a fix for the package pages.
Posted Jun 27, 2024 - 15:32 PDT
Update
We have identified an issue with our upstream provider in the Oregon areas.
Posted Jun 27, 2024 - 13:34 PDT
Investigating
Currently the https://socket.dev/alerts and Socket package pages are having a server error and not loading. We are investigating but all other components should be working.
Posted Jun 27, 2024 - 13:08 PDT
This incident affected: Package Pages.