Issue with duplicate alerts being generated

Incident Report for Socket

Resolved

This incident has been resolved.
Posted Jul 30, 2024 - 17:15 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2024 - 15:56 PDT

Investigating

We are investigating an issue causing duplicated reports to be generated. This can cause the same alert to show up in reports and Github comments
Posted Jul 30, 2024 - 14:42 PDT
This incident affected: Socket Dashboard, Socket API and Integrations (Socket for GitHub).