Degraded performance for the Socket dashboard.
Incident Report for Socket
Resolved
We have deployed a fix and confirmed that the performance is back to normal.
Posted Mar 06, 2024 - 14:25 PST
Monitoring
We have deployed a fix and our monitoring the services. We expect all things to be back to normal now.
Posted Mar 06, 2024 - 14:21 PST
Identified
The Socket Dashboard has degraded performance due to load issues. We have identified the problem due to a recent change in our package pages that greatly increase the load. We are currently working on resolving this. You might experience issues loading some portions of the Dashboard.
Posted Mar 06, 2024 - 14:14 PST
This incident affected: Socket Dashboard.