Github App reports are failing

Incident Report for Socket

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 17:00 PDT

Monitoring

GitHub has restored service.
Posted Jul 16, 2026 - 16:45 PDT

Identified

The GitHub App is failing due to a high error rate on GitHub's API: https://www.githubstatus.com/incidents/gxycch3076xk
We are dependent on GitHub to restore service.
Posted Jul 16, 2026 - 16:12 PDT

Investigating

We are currently investigating an increase in Github App report error rates.
Posted Jul 16, 2026 - 15:48 PDT
This incident affected: Integrations (Socket for GitHub).