Degraded Dashboard performance
Incident Report for Socket
Resolved
Engineering has fixed the issue and performance should be back to normal.
Posted May 15, 2024 - 19:35 PDT
Identified
We are experiencing a performance issue with our production database. Engineering has identified the issue and is working on a fix. Currently there is degraded performance and you might experience slow load times or periodic 502s in the dashboard.
Posted May 15, 2024 - 11:29 PDT
This incident affected: Socket Dashboard, Socket Website, and Socket API.