The database has been resized and services are all back up. We are monitoring the results.
Posted Aug 05, 2024 - 09:20 PDT
Update
We are continuing to investigate this issue.
Posted Aug 05, 2024 - 09:10 PDT
Investigating
Our primary database ran out of disk space. This caused downtime for all core services – Dashboard, API, Package Pages, integrations such as Socket for GitHub. We are currently in the process of resizing the disk.
Posted Aug 05, 2024 - 09:09 PDT
This incident affected: Socket Dashboard, Socket API, Package Pages and Integrations (Socket for GitHub).