Degraded scanning performance

Incident Report for Socket

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 03:37 PDT

Monitoring

A fix has been deployed and we're monitoring the situation. Performance may remain degraded while we clear the backlog of queued scans.
Posted Jun 23, 2026 - 00:01 PDT

Investigating

We're investigating an issue where scans are taking longer than expected to complete.
Posted Jun 22, 2026 - 23:02 PDT
This incident affected: Socket API and Integrations (Socket for GitHub).