Dashboard access unavailable due to DNS issue

Incident Report for Socket

Resolved

The outage was caused by a DNS migration which has now been resolved.
Posted Mar 13, 2026 - 15:34 PDT

Update

We have identified the issue and seeing services load.
Posted Mar 13, 2026 - 15:31 PDT

Investigating

We are currently investigating an issue that is causing an outage due to DNS. We are investigating and determining the impact
Posted Mar 13, 2026 - 15:27 PDT
This incident affected: Socket API, Socket Website, Socket Dashboard, Package Pages and Integrations (Socket for GitHub).