Degraded Performance for API and Integrations

Incident Report for Socket

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 12:37 PDT

Identified

The issue has been identified and we are deploying fixes.
Posted Jun 24, 2026 - 09:39 PDT

Investigating

We are currently investigating reports of degraded API and Integration performance
Posted Jun 24, 2026 - 08:15 PDT
This incident affected: Socket API and Integrations (Socket for GitHub).