Socket Github App is degraded

Incident Report for Socket

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 06:42 PDT

Identified

We have identified an issue that is degrading Github App performance which might cause slow or stuck PR checks while we implement the fix.
Posted Aug 14, 2026 - 06:00 PDT
This incident affected: Integrations (Socket for GitHub).