GitHub App reports not starting

Incident Report for Socket

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 23:54 PDT

Investigating

We are currently investigating problems with GitHub App reports not starting. Preliminary investigation shows high error rates coming from the upstream GitHub API.
Posted Mar 13, 2026 - 23:16 PDT
This incident affected: Integrations (Socket for GitHub).