Investigating API instability

Incident Report for Socket

Resolved

The issue has been resolved.
Posted Jun 16, 2026 - 09:32 PDT

Investigating

We are investigating elevated 4xx and 5xx status codes.
Posted Jun 16, 2026 - 09:15 PDT
This incident affected: Socket API.