Socket website intermittently loading for some users

Incident Report for Socket

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 07:16 PST

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 06:48 PST

Update

The issue is resolved
Posted Nov 18, 2025 - 06:45 PST

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 05:16 PST

Monitoring

Our upstream cloud provider is working on remediating their outage, and we are seeing traffic fully recover. We will continue to monitor.
Posted Nov 18, 2025 - 04:30 PST

Identified

We have identified an issue with an upstream cloud provider that may be intermittently affecting the Socket website and package pages for some users.
Posted Nov 18, 2025 - 04:16 PST
This incident affected: Socket Website and Package Pages.