Our upstream cloud providers (Cloudflare, GCP, etc) have resolve their outages and operations should be back to normal.
Posted Jun 12, 2025 - 14:10 PDT
Identified
We are monitoring an issue with our upstream cloud providers that are having outages or degraded performance. This can impact the processing of the Github integration, Dashboard loading, and other features.
Posted Jun 12, 2025 - 11:47 PDT
This incident affected: Socket Dashboard, Socket Website, Socket API, Package Pages and Integrations (Socket for GitHub).