Github Bot reports are not generating
Incident Report for Socket
Resolved
We have implemented a fix and processing is back to normal.
Posted Aug 08, 2024 - 15:08 PDT
Identified
We have identified the issue and have implemented mitigation. Github Bot reports are being generated again.
Posted Aug 08, 2024 - 14:52 PDT
Investigating
We are currently investigating this issue.
Posted Aug 08, 2024 - 14:46 PDT
This incident affected: Integrations (Socket for GitHub).