Parts of the site are periodically failing to load
Incident Report for Socket
Resolved
This incident has been resolved.
Posted Aug 07, 2024 - 23:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2024 - 15:12 PDT
Investigating
We are currently looking into this and will update with more details soon.
Posted Aug 07, 2024 - 14:52 PDT
This incident affected: Socket Dashboard, Socket Website, and Package Pages.