Broad degradation due to hosting providers outages
Incident Report for Socket
Resolved
The downstream providers have come back online and all systems are back to normal performance.
Posted Mar 26, 2024 - 11:24 PDT
Investigating
We are currently working with our service providers to get normal performance restored.
Posted Mar 26, 2024 - 09:46 PDT
This incident affected: Socket Dashboard, Socket Website, Socket API, Languages (JavaScript Analysis, Python Analysis, Golang Analysis), and Integrations (Socket for GitHub).