Degraded system performance

Incident Report for Socket

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 16:03 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2026 - 15:28 PDT

Investigating

We are currently investigating an issue degrading system performance for a subset of our customers.
Posted Apr 28, 2026 - 14:52 PDT
This incident affected: Socket API and Socket Dashboard.