Delayed scans runs

Incident Report for Socket

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 13:56 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 21, 2026 - 12:34 PDT

Identified

We are currently investigating a problem with delays in running scans via the GitHub App and API.
Posted Apr 21, 2026 - 12:34 PDT
This incident affected: Socket API and Integrations (Socket for GitHub).