Socket
Incident Report for Socket
Resolved
We have monitored all services since the cloud provider outage has been resolved and everything appears to be back to normal.
Posted Feb 14, 2024 - 13:58 PST
Monitoring
The cloud provider has come back and we are monitoring the status of our services. All services should be back to their previous state.
Posted Feb 14, 2024 - 12:56 PST
Identified
Socket has detected an outage with one of our cloud providers. This is impacting our analysis for all languages. Currently this will cause all checks to fail for the Github Bot, socket cli, and npm wrapper.
Posted Feb 14, 2024 - 12:27 PST
This incident affected: Languages (JavaScript Analysis, Python Analysis, Golang Analysis) and Integrations (Socket for GitHub).