Socket Dashboard reports not loading
Incident Report for Socket
Resolved
The system has returned to normal operation.
Posted Jul 06, 2024 - 00:45 PDT
Monitoring
Reports appear to be processing and loading correctly again. We are monitoring to ensure that the system has fully recovered.
Posted Jul 05, 2024 - 13:35 PDT
Update
It has been identified reports generated by the github bot are having issues as well.
Posted Jul 05, 2024 - 12:12 PDT
Identified
There is currently an identified issue that is causing Socket Reports to fail. We are investigating but all other components should be working.
Posted Jul 05, 2024 - 11:55 PDT
This incident affected: Socket Dashboard, Socket API and Integrations (Socket for GitHub).