Public package pages degraded

Incident Report for Socket

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 21:26 PDT

Investigating

We are currently investigating an issue affecting public package pages.
Posted Jun 18, 2026 - 20:09 PDT
This incident affected: Socket Website.