Investigating reports of API scan timeouts

Incident Report for Socket

Resolved

This incident has been resolved.
Posted May 05, 2026 - 13:23 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2026 - 09:57 PDT

Investigating

We are currently investigating reports of timeouts through our scan APIs.
Posted May 05, 2026 - 08:48 PDT
This incident affected: Socket API.