Organization alerts not loading

Incident Report for Socket

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 19:02 PDT

Update

We have made changes to work around our provider issues. Dashboard analytics are currently working again. We are monitoring to ensure the service stays healthy.
Posted Aug 05, 2025 - 15:29 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2025 - 15:25 PDT

Identified

An upstream cloud provider is having an outage, which is affecting the loading of analytics data in our dashboard. We are awaiting resolution from them. Scanning and blocking of threats continue to operate normally.
Posted Aug 05, 2025 - 15:08 PDT

Update

We are continuing to investigate this issue.
Posted Aug 05, 2025 - 15:00 PDT

Investigating

We are investigating elevated errors and timeouts with loading organization alerts in the dashboard.
Posted Aug 05, 2025 - 14:47 PDT
This incident affected: Socket Dashboard.