Degraded Golang Analysis
Incident Report for Socket
Update
We have implemented a fix to ensure that the Golang analysis does not impact the reports for other languages. We are still working on a fix for the Golang analysis.
Posted Jan 20, 2024 - 13:02 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2024 - 09:04 PST
Investigating
We are currently investigating the cause of this issue. It is currently causing reports with Golang manifest files to fail on a frequent basis.
Posted Jan 18, 2024 - 12:55 PST
This incident affects: Languages (Golang Analysis).