Socket Website & Package page outage
Incident Report for Socket
Resolved
We have deployed a resolution and all pages should be working normally again.
Posted Jun 27, 2024 - 12:47 PDT
Identified
We have identified the cause of the issue. Right now the impact is that socket.dev is not loading and any package pages are failing to load.
Posted Jun 27, 2024 - 11:52 PDT
This incident affected: Socket Website and Package Pages.