Github App Reports are delayed

Incident Report for Socket

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 16:45 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2026 - 15:14 PDT

Identified

We are observing a delay in starting GitHub App reports. We have identified the cause, and are rolling out a fix.
Posted Apr 08, 2026 - 13:25 PDT
This incident affected: Integrations (Socket for GitHub).