We are investigating an issue that could cause Github Check runs to not run

Incident Report for Socket

Resolved

This incident has been resolved.
Posted Dec 18, 2025 - 04:42 PST

Monitoring

We have implemented a fix and are monitoring the status
Posted Dec 18, 2025 - 02:00 PST

Investigating

We are currently investigating this issue
Posted Dec 18, 2025 - 01:47 PST
This incident affected: Integrations (Socket for GitHub).