Issues with pages loading in the Socket dashboard
Incident Report for Socket
Resolved
Our team has deployed a fix for the cause of the issues and all systems should be back to normal.
Posted Apr 04, 2024 - 19:00 PDT
Identified
We have identified an issue that is causing periodic 502s and various pages like Org Alerts or Org dependencies to not load data. Currently this is not impacting the API, Analysis, or the Github Bot. We are currently working on a fix for this.
Posted Apr 04, 2024 - 14:13 PDT
This incident affected: Socket Dashboard and Socket Website.