Issues with pages loading in the Socket dashboard for select customers

Incident Report for Socket

Resolved

This incident has been resolved.
Posted Aug 04, 2026 - 14:54 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 04, 2026 - 07:48 PDT

Investigating

We are currently investigating load errors for the dashboard overview and threat intel pages for select customers.
Posted Aug 04, 2026 - 07:25 PDT
This incident affected: Socket Dashboard.