Dashboard and Website experiencing 502s
Incident Report for Socket
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 12:04 PDT
Identified
We have identified an issue that is contributing to regular 502 errors. We are in the process of deploying a fix to bring back full functionality.
Posted Apr 04, 2024 - 11:34 PDT
This incident affected: Socket Dashboard and Socket Website.