Issue with incorrect alert on some packages for middleware-user-agent

Incident Report for Socket

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 10:58 PDT

Monitoring

We have deployed a fix and monitoring to ensure that the incorrectly marked packages are correctly marked.
Posted Mar 24, 2025 - 10:11 PDT

Identified

We've identified the issue and are working on deploying a fix
Posted Mar 24, 2025 - 09:00 PDT

Investigating

We are currently investigating this and have cleared it for know instances where a package has been incorrectly flagged.
Posted Mar 24, 2025 - 08:52 PDT
This incident affected: Socket Dashboard, Package Pages and Integrations (Socket for GitHub).