Dashboard Outage

Incident Report for Socket

Resolved

This incident has been resolved. The incident was caused by a DDoS attack on the Socket website. We are improving our DDoS mitigations to avoid future impact.
Posted May 01, 2025 - 18:42 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 01, 2025 - 12:09 PDT

Update

We are continuing to investigate this issue.
Posted May 01, 2025 - 12:01 PDT

Investigating

We are currently investigating an incident for Socket that is causing an outage of the dashboard.
Posted May 01, 2025 - 11:42 PDT
This incident affected: Socket Dashboard, Socket Website, and Socket API.