Degraded system performance

Incident Report for Socket

Resolved

This incident has been resolved.
Posted May 26, 2026 - 19:55 PDT

Update

We have implemented a fix, and system performance is recovering. We are continuing to monitor the system to ensure stability.
Posted May 26, 2026 - 16:43 PDT

Identified

We have identified a fix and it still working on it.
Posted May 26, 2026 - 15:08 PDT

Investigating

We noticed that the page load times are increased and we are currently investigating the issue.
Posted May 26, 2026 - 10:46 PDT
This incident affected: Socket Dashboard.