Failing golang scans

Incident Report for Socket

Resolved

We have deployed a fix that restored the behavior of Golang scans.
Posted Apr 09, 2025 - 12:44 PDT

Identified

Golang scans are currently failing. We are investigating a fix. Other ecosystems are unaffected.
Posted Apr 09, 2025 - 12:14 PDT
This incident affected: Integrations (Socket for GitHub) and Socket API.