Degraded service for Socket.dev
Incident Report for Socket
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 23:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2024 - 08:36 PDT
Identified
There is an issue with an upstream cloud provider that is causing intermittent failure of the various components.
Posted Aug 30, 2024 - 08:30 PDT
This incident affected: Socket Dashboard, Socket Website, Socket API, and Package Pages.